Voice service degradation - multiple biuildings
Incident Report for UC Davis
Resolved
Repair work on this cable range has been completed.
Posted Feb 02, 2015 - 10:30 PST
Identified
Work on a cable splice will begin Tuesday, Jan 6th. Some users may experience intermittent static or loss of
service. The following buildings may be affected:

Veg Crops Bulb Storage House
Plant Reproductive Biology Facility
Bowley Plant Science Teaching Facility
Hutchison Child Development Center
1050 Extension Center Drive
Recreation Pool Lodge
Posted Jan 05, 2015 - 15:34 PST