Network Outage: Wireless Outage School of Education and Surrounding Buildings
Incident Report for UC Davis
Resolved
A misconfiguration has been identified and corrected. Wireless should be working as
expected in these buildings.
Posted Sep 24, 2014 - 12:25 PDT
Identified
Impact:
Degraded wireless connectivity.

Locations Affected:
CHANCLR RES
DUTTON HALL
DV 10 CLG PK
DV 207 THIRD
EDUC OPP
EICHHORN
ENOL
FRBORN
HCD ADMIN
HCD CHLD DEV
HCD CMPTR LB
HICKEY GYM
HUNT
MU
NORTH HALL
OLSON
PARKING NE
PARSONS
PLNT&ENV SCI
SOCSCI&HUMAN
SOE BUILD
SOUTH HALL
SPROUL
TB 116
TB 117
TB 118
TB 119
TB 120
TB 123
UNIV HOUSE
VMEYER
VRHIES
WICKSN
YOUNG
YOUNG STORE

Status:
NOC personnel are working with the vendor to resolve the issue. No estimated time to repair at this time.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 24, 2014 - 10:50 PDT
This incident affected: Wireless.