Network Outage: Degraded Network Path between UC Davis & UCDHS in Sacramento
Incident Report for UC Davis
Resolved
all circuits between UCD & UCDMC as well as CENIC circuits are back up
Posted Aug 24, 2015 - 16:03 PDT
Monitoring
Multiple cuts have been located & repairs are under way. Some paths have been repaired. Work is continuing to repair all paths.
Posted Aug 24, 2015 - 10:44 PDT
Identified
Impact: None expected. Traffic between UCD and UCDMC will re-route via other paths.

Locations Affected: Loss of diversity for both campuses.

Status: An optical fiber cabling assembly which provides a network path between UCD Campus to UCDHS in Sacramento was inadvertently severed in downtown Sacramento at approximately 23:00 on Friday, Aug. 21. As a result, we have lost redundancy on some of our connections, but otherwise we remain fully operational. NOC staff are working with multiple vendors and multiple organizations to determine the course of action for repairs and service restoration. At this moment, there isn't a time estimate for restoring the diversity.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 22, 2015 - 11:45 PDT
This incident affected: Network.