FIS Decision Support Service
Incident Report for UC Davis
Resolved
The FIS Decision support database service was restored at approximately 14:36. The cause of the system failure is under investigation. The Systems Operations team will continue to closely monitor the service.

Issue first noticed: 8/19/2015 @ 14:20
Issue resolved: 8/19/2015 @ 14:35

Thank you for your patience,

A&FS Systems Operations
Posted Aug 19, 2015 - 15:19 PDT