Sympa Outage
Incident Report for UC Davis
Resolved
Sympa is processing messages without issue.
Posted Jun 24, 2015 - 20:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2015 - 17:28 PDT
Investigating
Sympa is currently experiencing an outage. Staff are investigating the issue. No messages will be lost.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 24, 2015 - 17:24 PDT
This incident affected: Email Lists.