IMAP migration tool degradation
Incident Report for UC Davis
Resolved
Microsoft engineers discovered and resolved an issue affecting the Office 365 POP and IMAP services where come clients were receiving service unavailable errors. uConnect administrators will continue to monitor migrations.
Posted Nov 19, 2015 - 13:19 PST
Investigating
uConnect administrators are currently investigating a partial outage with the IMAP migrations to Office 365 causing about 1 in 20 to fail. For high priority migrations please contact uconnect-help@ucdavis.edu for assistance.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 18, 2015 - 10:31 PST
This incident affected: uConnect Office 365.