Network Outage: McClellan Quest Data Center
Incident Report for UC Davis
Resolved
Integra found and resolved the fiber issue.
Posted Nov 12, 2015 - 11:56 PST
Monitoring
NOC staff have identified the link loss is between UCD Med Center and the Quest Data Center. The UCD Med Center staff are working towards a resolution with their link.
Posted Nov 12, 2015 - 09:54 PST
Investigating
Impact:
There is non-service affecting loss a redundancy to the McClellan Quest Data Center.

Locations Affected:
McClellan Quest Data Center

Status:
NOC staff are investigating.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 12, 2015 - 09:38 PST