Network Outage: Quest Data Center Layer 2 Connections
Incident Report for UC Davis
Resolved
NOC staff replaced failed card on a redundant core router, confirmed with campus Data Center Quest layer 2 operational.
Posted Dec 07, 2016 - 09:54 PST
Investigating
Impact:
Layer 2 connections to the Quest Data Center are currently intermittent.

Locations Affected:
Quest Data Center

Status:
NOC staff are investigating.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 07, 2016 - 09:27 PST
This incident affected: Network.