Campus eFax Degradation
Incident Report for UC Davis
Resolved
Resolve: The eFaxes service is running normal; backlog of faxes have been processed and sent.
Posted Jun 29, 2016 - 09:16 PDT
Monitoring
The eFax service loss connectivity to the exchange mail servers causing faxes sent by email not to be processed. The connection was restored at 10:15am and backlogged faxes are now being sent. Faxes being received via telephone line were unaffected. Administrators will continue to actively monitor fax delivery.
Posted Jun 28, 2016 - 10:52 PDT
Investigating
Faxes being sent via email to the Campus eFax service are not being delivered. Administrators are investigating.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 28, 2016 - 10:02 PDT