Office365 web access Degradation
Incident Report for UC Davis
Resolved
As of 3:20 PM UTC yesterday, the Office 365 OWA outage was resolved. UC Davis has not heard any complaints today from UC Davis or Other universities via our mail list.

Investigation determined that a portion of networking capacity within a third party Internet Service Provider's (ISP) environment entered into a degraded state.
Posted Aug 29, 2014 - 16:10 PDT
Identified
Office365 web access is currently experiencing degraded service. Some customers may not be able to access email or other web services at outlook.com/owa/ucdavis.edu . Customers can use email programs such as Outlook to access their emails and calendars. Microsoft has started rerouting traffic to the affected servers and hopes to return the service to normal shortly.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 28, 2014 - 11:26 PDT
This incident affected: uConnect Office 365.