Office365 email Partial Outage
Incident Report for UC Davis
Resolved
Current Status: Engineers are deploying a fix across the environment to remediate end-user impact. 

Customer Impact: Some customers using Internet Explorer are intermittently unable to open the print dialogue window when using Outlook Web App (OWA) for Office 365

Workaround: As a workaround, customers are able to use a keyboard shortcut such as "Control + P" to initiate the print dialogue window on their browser. Alternatively, affected customers may be able to use a different web browser. 

Estimated Time to Resolution: The deployment process is expected to complete by Friday, August 29, 2014, at 8:00 PM UTC
Posted Aug 25, 2014 - 14:43 PDT
Update
Current Status: Engineers have identified an issue within the code for the Outlook Web App print feature. A fix has been developed and is going through the final stages of validation before it is deployed to the affected environment.

Customer Impact: Some customers using Internet Explorer are intermittently unable to open the print dialogue window when using Outlook Web App (OWA).

Workaround: As a workaround, customers are able to use a keyboard shortcut such as "Control + P" to initiate the print dialogue window on their browser. Alternatively, affected customers may be able to use a different web browser.
Posted Aug 22, 2014 - 16:34 PDT
Investigating
Microsoft engineers are investigating an issue in which some customers are experiencing problems accessing or using Exchange Online services or features. This event is actively being investigated. More information will be provided shortly.

Customer Impact: Affected customers are unable to access Exchange Online via Outlook Web App (OWA).


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 22, 2014 - 15:05 PDT
This incident affected: uConnect Office 365.